Machines: Wired for War

Machines => The Game => Topic started by: franky200 on April 19, 2011, 10:50:17 pm

Title: Ive just found something.
Post by: franky200 on April 19, 2011, 10:50:17 pm
You guys will probably already know this, but since my 2nd Machines CD broke (sucks doesn't it?). I was experimenting with the cd's. I put my first disk into my real cd drive and mounted the 2nd disk. To my surprise I heard music in the main menu. But when i started up a game i didn't hear any other music. This all really confuses me, I know its the first disk giving off the music. But why would the first disk have music when the 2nd disk is used for playing?  :|

EDIT: Oh, and if this really matters at all I use Windows XP 86x
Title: Re: Ive just found something.
Post by: ScrewTheSystem on April 21, 2011, 04:22:03 pm
So... When you start up a game, the music stops?... Or you just don't hear any sfx-sounds? Didn't get your question there =P
Title: Re: Ive just found something.
Post by: Mahmoud on April 23, 2011, 07:52:29 pm
Same situation here, years ago, so I may have forgotten some of the moment.
You have both discs in, but #2 is digital, which means that music won't work if it loads from #2, because for some reason (explained somewhere else) music doesn't work with the digital iso's. The menu, though, can load from #1, and so that's what happened. It loaded the menu and its music from the actual disc #1, but the real game part requires #2, and therefore can't have music unless you find a physical disc #2. :cry: