Author Topic: Still not right  (Read 916 times)

0 Members and 1 Guest are viewing this topic.

Offline Zenith

  • <inserting girder>
  • Warrior
  • ***
  • Posts: 7
  • Karma: 0
  • Gender: Male
    • View Profile
Still not right
« on: December 07, 2010, 11:57:43 am »
Finally after all these years I get Machines working on Windows 7, yet still there's a small problem
The music is waaaaaaaay to loud and I've tried turning it down in the options which doesn't work at all, it seems that the music will only go lower when I turn down the sound effects.
Just wondering is there something else I'm missing or can do, maybe lessen the volume of the music files themselves?

Offline ScrewTheSystem

  • WFW Employee
  • Eradicator
  • *
  • Posts: 828
  • Karma: 22
  • Gender: Male
  • Let us instigate the revolt, down with the system
    • View Profile
    • Warez-bb.org
Re: Still not right
« Reply #1 on: December 27, 2010, 01:20:39 pm »
Kinda hard to conclude you with a diagnosis if you haven't specified what your history is...

Might wanna post some system specs. You tried updating your (sound) drivers?
Remember when being a Wrath Reaper was badass? Those were the days. . .

Offline Mahmoud

  • Openmachines dev
  • Eradicator
  • *
  • Posts: 571
  • Karma: 0
  • Gender: Male
  • Sometimes change is needed, in any direction
    • View Profile
    • Just a game...
Re: Still not right
« Reply #2 on: March 12, 2011, 03:43:18 pm »
You have music?  :-o
IRC join #wiredforwar
Development

Offline reaper_24

  • Knight Templar
  • *
  • Posts: 178
  • Karma: 4
  • Gender: Male
  • *static*WHOOOSKA Online
    • View Profile
Re: Still not right
« Reply #3 on: March 13, 2011, 04:27:47 am »
he has the original disks

Offline Nurse jeballi

  • Nurse
  • Wasp
  • *
  • Posts: 250
  • Karma: 17
  • Gender: Male
    • View Profile
    • http://www.artofmagic.co.uk
Re: Still not right
« Reply #4 on: March 15, 2011, 04:05:24 pm »
The music in machines just uses red book audio (native CD). try turning down the CD volume in the mixer. It may work.
Ask me anything about Machines and I'll try to answer! I don't have the source code anymore. No idea what happened to it...

Offline humodz

  • Wraith Reaper
  • *
  • Posts: 17
  • Karma: -3
  • I ALREADY SET MY TEXT SO COME KILL ME
    • View Profile
Re: Still not right
« Reply #5 on: April 19, 2011, 10:15:00 pm »
Quote
The music in machines just uses red book audio (native CD). try turning down the CD volume in the mixer. It may work.
I've noticed that older games, like this and raptor: call of the shadows use CD volume, while newer games used another setting
One day i tried to record one music from raptor:cots and it would be always loud, no matter what I do to the [wrong] sound setting
I wondered wtf I was doing wrong