Author Topic: cRash  (Read 1545 times)

0 Members and 1 Guest are viewing this topic.

Offline Cybertron

  • Wasp
  • *
  • Posts: 235
  • Karma: -7
    • View Profile
cRash
« on: July 23, 2005, 03:27:06 pm »
ok somthing is rong whit my game machines
i stared up the game it starts loading when its done the game crashes i reintalled the game and installed the XP patch but it still crashed anny one knows how to fix it?

Edite

i founded out wat the game crashet it was the Bink Video
i removed it from my comp and the game worked again


Stop its hammer time!

Offline Judas

  • Current Status: Reviving
  • Gorilla
  • *
  • Posts: 2145
  • Karma: 54
  • Gender: Male
  • Relax!
    • View Profile
    • Fallout 3 Forum
Re: cRash
« Reply #1 on: July 24, 2005, 04:57:01 am »
Quote from: Cybertron
ok somthing is rong whit my game machines
i stared up the game it starts loading when its done the game crashes i reintalled the game and installed the XP patch but it still crashed anny one knows how to fix it?

Edite

i founded out wat the game crashet it was the Bink Video
i removed it from my comp and the game worked again


srry  :oops:

Edit: I edited my topic, I'm now warning people

Offline Cybertron

  • Wasp
  • *
  • Posts: 235
  • Karma: -7
    • View Profile
cRash
« Reply #2 on: July 28, 2005, 10:55:15 am »
now this is realy getting wierd my game crashes every time while starting up the game


Stop its hammer time!

Offline Apex-

  • Mind the Penguin
  • Doctor
  • Goliath
  • *
  • Posts: 1703
  • Karma: 125
  • Gender: Male
  • I Seem To Have Left My Keys In The Lab...
    • View Profile
    • My Blog
cRash
« Reply #3 on: July 28, 2005, 11:24:15 am »
Did you set the Windows Compatibility mode? That helped with mine. And try turning off advanced text services.

Offline Cybertron

  • Wasp
  • *
  • Posts: 235
  • Karma: -7
    • View Profile
cRash
« Reply #4 on: July 29, 2005, 08:41:45 am »
tell me how


Stop its hammer time!

Offline Apex-

  • Mind the Penguin
  • Doctor
  • Goliath
  • *
  • Posts: 1703
  • Karma: 125
  • Gender: Male
  • I Seem To Have Left My Keys In The Lab...
    • View Profile
    • My Blog
cRash
« Reply #5 on: July 29, 2005, 11:18:43 am »
Right-click on the file and go to properties. Go to the compatibility tab, check the box that says "Run this program in compatibility mode for:" and select Windows 98 from the drop-down menu. Also, at the bottom of the window check the box that says "Turn off advanced text services for this program". Then click OK.

Offline Judas

  • Current Status: Reviving
  • Gorilla
  • *
  • Posts: 2145
  • Karma: 54
  • Gender: Male
  • Relax!
    • View Profile
    • Fallout 3 Forum
cRash
« Reply #6 on: July 30, 2005, 11:47:06 am »
Quote from: sloik2000
Right-click on the file and go to properties. Go to the compatibility tab, check the box that says "Run this program in compatibility mode for:" and select Windows 98 from the drop-down menu. Also, at the bottom of the window check the box that says "Turn off advanced text services for this program". Then click OK.


and ofcourse, you can only do that with XP

Offline Apex-

  • Mind the Penguin
  • Doctor
  • Goliath
  • *
  • Posts: 1703
  • Karma: 125
  • Gender: Male
  • I Seem To Have Left My Keys In The Lab...
    • View Profile
    • My Blog
cRash
« Reply #7 on: July 30, 2005, 01:55:35 pm »
Yes, but he said he applied the XP patch and I assume that means that he has XP.

Offline Cybertron

  • Wasp
  • *
  • Posts: 235
  • Karma: -7
    • View Profile
Edited for spelling by sloik.
« Reply #8 on: July 30, 2005, 02:22:02 pm »
Aaahaaah getting crazy of Machines! I Reinstalled the game, installed the XP Patch, game starts loading up. Next .. crash. This is getting crazy!
It didn't work.

Yes I've got XP Home Edition we really need the source code to fix those bugs.  :evil:


Stop its hammer time!

Offline Judas

  • Current Status: Reviving
  • Gorilla
  • *
  • Posts: 2145
  • Karma: 54
  • Gender: Male
  • Relax!
    • View Profile
    • Fallout 3 Forum
Re: Edited for spelling by sloik.
« Reply #9 on: July 31, 2005, 01:59:56 pm »
Quote from: Cybertron
Aaahaaah getting crazy of Machines! I Reinstalled the game, installed the XP Patch, game starts loading up. Next .. crash. This is getting crazy!
It didn't work.

Yes I've got XP Home Edition we really need the source code to fix those bugs.  :evil:


that can be soooo annoying!!!

Offline Cybertron

  • Wasp
  • *
  • Posts: 235
  • Karma: -7
    • View Profile
cRash
« Reply #10 on: July 31, 2005, 08:47:16 pm »
it works now lets hope it stays that way  :roll:


Stop its hammer time!

Offline Natxo

  • Scout
  • *
  • Posts: 1
  • Karma: 0
    • View Profile
cRash
« Reply #11 on: October 01, 2005, 12:36:10 am »
Hi, im from Chile and I got the english version, but because I have Win XP the thing just won't run, I try to use the Sturreal patch but everytime I try to use it, the f***** thing crashes.  It asks me to select the directory and I put "C:\ARCHIVOS DE PROGRAMA\ACCLAIM ENTERTAINMENT\MACHINES", but when I click ok automatically the pc throws an error telling me that it cannot be updated because it's an unknown version :roll:  :!: What i can do :?:  i bought that game in a supermarket about 2 or 3 years ago and i still remember what a good s*** it was, so if somebody knows how i can play or make it run  :?  Tell me as soon as you can.

I'm really wanting to play that game !!!!!!! :twisted:  :twisted:  :twisted:
We could also organise tournaments of Machines. ( i dont know if they have it yet).

Post has been edited by Sloik2000; Please try to use proper spelling and grammer, and refrain from the language.
viva Chile conchetumare!!!!!!