Author Topic: Failure of working Machines installation ... :cry:  (Read 702 times)

0 Members and 1 Guest are viewing this topic.

Offline rogedjohn

  • Reaper
  • *
  • Posts: 15
  • Karma: 0
    • View Profile
Failure of working Machines installation ... :cry:
« on: November 10, 2011, 08:11:42 pm »
Please, Please help me if you can. I feel like self-destructing spontaneously because my installation of Machines from original disks all of a sudden began failing and not loading properly. Now all it will do is load the graphic up to the letter M, and then go no further. After a day of this, I uninstalled and reloaded the program. Same issues. Reloaded again  with another set of original disks. Same issue! :argh: You can't break out until almost a minute later and then you get the message "Application Error: C:\Program Files\Acclaim Entertainment\Machines\machines.E... | The box below this message has the following message: "The instruction at 004f9257 referenced memory at 00000000  The memory could not be written  Click okay to terminate the application" Clicking okay will give a box titled 'Microsoft Windows'. It states that machines.Exe has stopped working  "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." At the bottom is the standard 'Close Program' button This of course ends the program/episode, and of course provides no real solution at all. Typical Microsoft/Windows bs.

Please help me if you can. I am running the XP/Vista patch and d3drm.dll from this site. My computer is an Acer Aspire 4730Z and the specs are a follows:

Windows Vista Home Premium Service Pack 2

Processor: Intel Pentium Dual T3400 @2.16Mhz  2.17Ghz

Memory: 2 GB

System type: 32-bit Operating System

I keep all security updates done immediately, run a firewall and antivirus which I update daily before any computing session.

Any help will be appreciated greatly.

Thanks to all in advance

rogedjohn :clint:

11/11/11 - Attached saved ProcMon file ...

11/11/11 -Followed all of VOTS's suggestions and got no good results ...

11/11/11 -  :cowbell: Victory! :holy: Thanks Mb... That last suggestion (deleting playinfo.bin)  did the trick. Want to thank all for the suggestions! Played the game before updating this log...

Thanks all again!

  :-) rogedjohn :clint:
« Last Edit: November 12, 2011, 01:17:55 am by rogedjohn »

Offline mb

  • Wraith Reaper
  • *
  • Posts: 30
  • Karma: 13
    • View Profile
Re: Failure of working Machines installation ... :cry:
« Reply #1 on: November 10, 2011, 10:58:02 pm »
Do you run machines as administrator or standar user account? Check for remains of Machines files in VirtulStore (C:\Users\[your profile name]\AppData\Local\VirtualStore\Program Files\Acclaim Entertainment\Machines\), remove it if exist.

If it did't work you can give us more information about problem with this procedure:
http://forums.wiredforwar.org/index.php?topic=8273.msg31991#msg31991

Offline ScrewTheSystem

  • WFW Employee
  • Eradicator
  • *
  • Posts: 828
  • Karma: 22
  • Gender: Male
  • Let us instigate the revolt, down with the system
    • View Profile
    • Warez-bb.org
Re: Failure of working Machines installation ... :cry:
« Reply #2 on: November 11, 2011, 09:01:38 am »
Another thing you can try (which I found to be used a lot on this forum when people have that dreaded error), is the following:

- right-click Machines - properties
- under 'compatibility', tick off the three boxes under 'display settings'

You can also (with or without the previous settings) try executing the game under a different compatibility OS (98, 95, NT or 2000) and try starting Machines from a shortcut or from the client.

Also, try mounting your Machines CD (make sure it contains the file 'setupy.bin', though...) and run it that way.

Hope this was useful ;)

 :squidly: :squidly:
« Last Edit: November 11, 2011, 09:03:55 am by VictimOfTheSystem »
Remember when being a Wrath Reaper was badass? Those were the days. . .