Author Topic: Installation Problem..  (Read 1018 times)

0 Members and 1 Guest are viewing this topic.

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Installation Problem..
« on: July 09, 2012, 11:33:06 am »
Hey i just joined today and i downloaded the Machine Download System, It works away untill i click on the machines application which then, it startes up and loads untill it comes to the acclaim screen and an error pops up saying APPCRASH!? I dont know how to fix it? I have the DLL file too, Im on windows 7! :bunny:

Offline Automatic

  • Eradicator
  • *
  • Posts: 680
  • Karma: 13
  • Gender: Male
    • View Profile
Re: Installation Problem..
« Reply #1 on: July 09, 2012, 12:10:36 pm »
I can't help you there, but MDS has compressed images etc to make it a smaller file size. You probably don't want it.

Do you have a torrent downloader? I remember MDS giving me trouble from the start.
« Last Edit: July 09, 2012, 12:13:47 pm by Automatic »

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Re: Installation Problem..
« Reply #2 on: July 09, 2012, 12:17:58 pm »
Yeah i can download torrents but i cant find anyone for machines :/ The ones i do find have no seeds :/ Do you have iso's?

Offline Automatic

  • Eradicator
  • *
  • Posts: 680
  • Karma: 13
  • Gender: Male
    • View Profile
Re: Installation Problem..
« Reply #3 on: July 09, 2012, 02:39:47 pm »

Offline ScrewTheSystem

  • WFW Employee
  • Eradicator
  • *
  • Posts: 828
  • Karma: 22
  • Gender: Male
  • Let us instigate the revolt, down with the system
    • View Profile
    • Warez-bb.org
Remember when being a Wrath Reaper was badass? Those were the days. . .

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Re: Installation Problem..
« Reply #5 on: July 10, 2012, 09:31:01 am »
Thanks  :eng101: Downloading it now :D

Offline ScrewTheSystem

  • WFW Employee
  • Eradicator
  • *
  • Posts: 828
  • Karma: 22
  • Gender: Male
  • Let us instigate the revolt, down with the system
    • View Profile
    • Warez-bb.org
Re: Installation Problem..
« Reply #6 on: July 10, 2012, 12:23:12 pm »
Thanks  :eng101: Downloading it now :D

Hope it doesn't take too much years whatwith only 3 seeders...

Don't forget to keep uploading after you downloaded the thing. Kthx ;)

 :squidly:
Remember when being a Wrath Reaper was badass? Those were the days. . .

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Re: Installation Problem..
« Reply #7 on: July 10, 2012, 01:25:31 pm »
I have it downloadede and installed and patched but the logos come up then the intro trailer and then it crashes :/ Any help with this?


OS Name   Microsoft Windows 7 Ultimate
Version   6.1.7600 Build 7600
Other OS Description    Not Available
OS Manufacturer   Microsoft Corporation
System Name   MANATPLACE-PC
System Manufacturer   Dell Inc.
System Model   Vostro   1000
System Type   X86-based PC
Processor   Mobile AMD Sempron(tm) Processor 3600+, 2000 Mhz, 1 Core(s), 1 Logical Processor(s)
BIOS Version/Date   Dell Inc. 2.6.3, 07-Dec-07
SMBIOS Version   2.4
Windows Directory   C:\Windows
System Directory   C:\Windows\system32
Installed Physical Memory (RAM)   1.00 GB
Total Physical Memory   894 MB
Available Physical Memory   312 MB
Total Virtual Memory   1.87 GB
Available Virtual Memory   1.07 GB
Page File Space   1.00 GB
Page File   C:\pagefile.sys

Offline X-Lord

  • Eradicator
  • *
  • Posts: 852
  • Karma: 40
  • Gender: Male
  • Modder
    • View Profile
Re: Installation Problem..
« Reply #8 on: July 10, 2012, 06:23:57 pm »
It's a popular problem. Search the 'Support' section for some answers, maybe one of those will work for you. I had such error a few times and everytime I managed to fix it - frankly I never remember what I had done :D

http://forums.wiredforwar.org/index.php?topic=8206.0
http://forums.wiredforwar.org/index.php?topic=2297.0
and many more...

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Re: Installation Problem..
« Reply #9 on: July 10, 2012, 08:50:10 pm »
Thanks, Looked through loads or them already :/ Maybe my laptop isnt compatable? How would i know that!? I can play newer games on it tho? Is it because its so old?

 :bunny:

I still get as far as the video and APPCRASH happens then :( I put in the Dll File in all the right folders :'( I guess i cant play it on my laptop?! :-o

Offline ManAtPlace

  • Warrior
  • ***
  • Posts: 6
  • Karma: 0
  • WFW User
    • View Profile
Re: Installation Problem..
« Reply #10 on: July 10, 2012, 08:59:27 pm »
My 3d acceleration thing is also on

Offline The Merciful

  • The Bunny King
  • Eradicator
  • *
  • Posts: 851
  • Karma: -1
  • Gender: Male
    • View Profile
Re: Installation Problem..
« Reply #11 on: July 11, 2012, 12:43:48 am »
I noticed that you have a Vostro 1000. I'd suggest that you try it on a different computer. On a Vista: Vostro 1000 that I have, Machines refuses to run. It works on a XP tower that I have laying around and even another Vista that I have. Don't know.

 :bunny:
:bunny: :bunny:

I wouldn't pet the bunnies if I...

Offline mb

  • Wraith Reaper
  • *
  • Posts: 30
  • Karma: 13
    • View Profile
Re: Installation Problem..
« Reply #12 on: July 12, 2012, 12:14:12 pm »
Can you post full information from Windows Event Viewer about this APPCRASH.

Also, look at procedure to obtain useful procomon logfile http://forums.wiredforwar.org/index.php?topic=8279.msg32201#msg32201